inserer des photos dans un message

Tout le monde a lu ce post ! pour montrer des photos
Avatar de l’utilisateur
Gwalarn II
Messages : 238
Inscription : 03 juin 2005, 19:11

Message par Gwalarn II »

Je fais un essai pour le fun.

Gwalarn dépasse Foncia (arrêté) le 1er juin 2007 devant Beg Meil.
Avatar de l’utilisateur
Gwalarn II
Messages : 238
Inscription : 03 juin 2005, 19:11

Message par Gwalarn II »

Raté.

A revoir.
Avatar de l’utilisateur
Vito
Membre
Membre
Messages : 1207
Inscription : 08 déc. 2005, 19:08
Localisation : Royat/Argelès sur Mer

IMPECCABLE

Message par Vito »

Chez moi (Windows XP et IE) ça fonctionne apparemment bien. Et c'est rudement pratique, bravo pour l'innovation qui donne au forum un coup de boost supplémentaire.
Allez, hop, entraînement :

Image

Soleil levant sur le Cap des Mèdes (NE de Porquerolles)

Image

Et le même 24 heures plus tard sur la Corse, en vue des Sanguinaires...
Avatar de l’utilisateur
OzOns
Membre
Membre
Messages : 3148
Inscription : 19 mars 2006, 11:14
Localisation : Venise, Italie
Contact :

Message par OzOns »

Bien Gérard ! (tu me fais du mal avec tes photos :? )

Le seul pb que j'ai détecté (après plusiseurs essais sur différentes plateformes) c'est :

Pas de fichiers sous la forme xxxxx.JPG mais uniquement xxxxx.jpg

Autrement dit pas de majuscule dans l'extension du nom de fichier (il y a une différence dans ce programme entre jpg et JPG).

Je corrigerai ce pb, mais plus tard.

En attendant renommez vos fichiers pour que l'extension ( jpeg, jpg , gif ou autre ) soit écrit uniquement en minuscule (et sur toutes les lettres de l'extension bien sur. Le nom du fichier peut lui rester en majuscule, c'est pas grave)

Attention ! cette remarque a son importance nos APN (Appareils Photo Numériques) mettent le nom et l'extension en majuscule.

Autre chose qui me parait évidente, mais bon, je le dis quand même à tout hasard : il faut attendre la fermeture de la petite fenêtre de pop up (elle se ferme toute seule quand le téléchargement est fini) , avant de poursuivre quoi que ce soit sur le forum.

Moyennant quoi cela marche comme sur des roulettes \:D/


Ajout : Pour Gwalarn II j'ai peur que cela soit lié à l'espace dans ton pseudo entre Gwalarn et II

Je verrai cela plus tard si c'est bien à cause de cela, mais j'en ai peur.
Avatar de l’utilisateur
koantic
Membre
Membre
Messages : 1221
Inscription : 02 mai 2005, 21:41
Localisation : Trésorier / Fos sur Mer

Message par koantic »

Image
C'est pour essayer... La suite au prochain numéro !
Avatar de l’utilisateur
OzOns
Membre
Membre
Messages : 3148
Inscription : 19 mars 2006, 11:14
Localisation : Venise, Italie
Contact :

Message par OzOns »

Pour un essai, c'est un coup de maitre =D>

Vivement le suite... Rassemblement/croisière façon Jules Verne / baron de Münchausen
Avatar de l’utilisateur
TAA
Messages : 134
Inscription : 06 juil. 2006, 18:29
Localisation : ROSAS Espagne
Contact :

photos

Message par TAA »

je viens d'essayer de mettre des photos a priori ca marche pas!
qui peut me guidait?
A+
Jean-Michel
ASE
Avatar de l’utilisateur
TAA
Messages : 134
Inscription : 06 juil. 2006, 18:29
Localisation : ROSAS Espagne
Contact :

photos suite

Message par TAA »

L'essai c'est la:
viewtopic.php?p=5396#5396
Avatar de l’utilisateur
OzOns
Membre
Membre
Messages : 3148
Inscription : 19 mars 2006, 11:14
Localisation : Venise, Italie
Contact :

Message par OzOns »

ASE a écrit :Pour l'instant j'ai pas demonter la piece carré en bronze.
J'ai fait des photos du probleme
[/img]http://jm.reines.free.fr/IMG6668.jpgImage
[/img]http://jm.reines.free.fr/IMG6666.jpgImage
[/img]http://jm.reines.free.fr/IMG6665.jpgImage
[/img]http://jm.reines.free.fr/IMG6664.jpgImage
A+
Jean-Michel
ASE[/img]
Eh ben c'est pas bô, Jean Michel...

Pour 2 raisons

1) tu n'as pas utilisé le petit bouton ici #-o :

Image

2) tu fais appel à un serveur "externe" à savoir http://jm.reines.free.fr . ce qui n'est pas bien non plus [-X. (image peut être trop grande (explosion du cadre du topic = ascenseur horizontal), lien qui peut disparaitre (pérénité et cohérence des données du forum) etc...)

Donc, utilises le bouton "Télécharger une image à partir de votre PC" et tu verras ce seras plus zoli :wink:


(juste pour la petite histoire, tes balises sont mal imbriquées. Il ne faut pas écrire :

[/img]http://jm.reines.free.fr/IMG6668.jpgImage

mais "[ img]http://jm.reines.free.fr/IMG6668.jpg[/ img]"

(enfin j'ai été obligé de mettre un blanc dans mes balises pour que ce ne soit pas interprété par le serveur.

Et pour que tu voies la différence )

Sinon (si je ne mets pas le blanc). Ca donne ça

Image

Je te laisse revenir sur ton post avec la fonction éditer :

Image
Avatar de l’utilisateur
OzOns
Membre
Membre
Messages : 3148
Inscription : 19 mars 2006, 11:14
Localisation : Venise, Italie
Contact :

Message par OzOns »

Le bug des extensions en majsucule est corrigé. Vous n'avez plus à vous soucier de ça.

Donc image.jpg et image.JPG passent sans pb.
Avatar de l’utilisateur
TAA
Messages : 134
Inscription : 06 juil. 2006, 18:29
Localisation : ROSAS Espagne
Contact :

photos suite et fin

Message par TAA »

Merci Philippe
J'ai enfin compris, il ne te reste plus qu'a donnait ton avis sur l'usure de cette baque?
A+
Jean-Michel
ASE
Avatar de l’utilisateur
Gwalarn II
Messages : 238
Inscription : 03 juin 2005, 19:11

Message par Gwalarn II »

Du coup, je re-tente ma chance.

Frank
Image
Avatar de l’utilisateur
Gwalarn II
Messages : 238
Inscription : 03 juin 2005, 19:11

Message par Gwalarn II »

Joie !

Une autre, pour le fun, coucher de soleil sur les Perdix, devant Loctudy :

Image
Avatar de l’utilisateur
Vito
Membre
Membre
Messages : 1207
Inscription : 08 déc. 2005, 19:08
Localisation : Royat/Argelès sur Mer

WELL DONE

Message par Vito »

Joli, Franck ! =D> Du coup, tu peux nous mettre 'Gwalarn dépasse Foncia devant Beg Meil', pour le fun... :lol:
Avatar de l’utilisateur
Gwalarn II
Messages : 238
Inscription : 03 juin 2005, 19:11

Message par Gwalarn II »

Gérard, y'a qu'à demander !

Image
Répondre

Revenir à « Insérer des photos dans un post »